RUS | EN

Системы оповещения, профессиональное звуковое оборудование, конференц-системы


 
 FAQ   •   Поиск  •  Пользователи   •  Группы   •  Регистрация  •  Профиль  •  Войти и проверить личные сообщения   •  Вход
 Помогите разобраться!!! Следующая тема
Предыдущая тема
Начать новую тему  Ответить на тему
Автор Сообщение
energy
Читатель


Зарегистрирован: 12.12.2007
Сообщения: 6

Сообщение Добавлено: Вс Мар 23, 2008 11:29 am Ответить с цитатой

Уважаемые спецы помогите разобраться.
Есть усилитель ITC ESCORT T-61500 подключен к мини АТС Panasonic KX-TDA 200 через пейджинговый выход к TRS входу усилителя сигнал с мини АТС поступает на усилитель(мигает зелёный светодиод) но дальше ничего не происходит громкоговорители POXTON HS-50T подключенные к
100 вольт выходу молчат.
Подключено всё вроде правильно на POXTON HS-50T черный общий и белый 100вольт провод ПВС 2х1,5 что может быть за косяк?
Посмотреть профиль Личное сообщение
Лев
ESCORT GROUP


Зарегистрирован: 26.10.2006
Сообщения: 754

Сообщение Добавлено: Пн Мар 24, 2008 11:22 am Ответить с цитатой

Здравствуйте.

Вам нужен предварительный усилитель Т-6201:
http://www.escortpro.ru/catalog.php?tblname=equipment&id=17#begin
Посмотреть профиль Личное сообщение Отправить e-mail ICQ Number
energy
Читатель


Зарегистрирован: 12.12.2007
Сообщения: 6

Сообщение Добавлено: Пт Мар 28, 2008 1:50 pm Ответить с цитатой

Доброго времени суток уважаемый Лев.
Подскажите плиз почему тихий звук на выходе связки T-61500 и Т-6201 подключено все по инструкции.
подключили пока 9 громкоговорителей ROXTON HS-50 к 70 вольтовому выходу усилителя, звук есть но тихо, если подключить к 100 срабатывает защита.
Посмотреть профиль Личное сообщение
Лев
ESCORT GROUP


Зарегистрирован: 26.10.2006
Сообщения: 754

Сообщение Добавлено: Пт Мар 28, 2008 3:34 pm Ответить с цитатой

Здравствуйте.

При подклбючении на 70 вольт, громкоговоритель HS-50 будет работать на половинную мощность, т.е. на 25Вт. При 100 вольтовом подключении будет работать на свой номинал, т.е. 50Вт.

Что касается сработки защиты, попробуйте отрегулировать уровень громкости на входе предаврительного усилка Т-6201. Если не поможет, привозите в ремонт.
Посмотреть профиль Личное сообщение Отправить e-mail ICQ Number
RADIST
Опытный


Зарегистрирован: 23.06.2006
Сообщения: 50

Сообщение Добавлено: Сб Мар 29, 2008 1:44 am Ответить с цитатой

energy писал(а):
Доброго времени суток уважаемый Лев.
Подскажите плиз почему тихий звук на выходе связки T-61500 и Т-6201 подключено все по инструкции.
подключили пока 9 громкоговорителей ROXTON HS-50 к 70 вольтовому выходу усилителя, звук есть но тихо, если подключить к 100 срабатывает защита.


Возможно, защита срабатывает,а может и короткое в линии или динамике- такое было в моей практике,когда в первичной обмотке согласующего трансформатора совершенно нового динамика было КЗ.,
попробуйте подключать ваши динамики по одному, может выявите неисправный.
Попробуйте поговорить с микрофонного входа,если он есть,сохраняется ли этот эффект?
Также возможна неисправность усилителя.
Кстати разница между громкостью динамика включенного в 70в. и 100в на слух не очень заметна ,разницы в 2 раза по громкости вы не услышите.
Если не трудно будет ,отпишите причину неисправности ,если найдете

Удачи!
Посмотреть профиль Личное сообщение
energy
Читатель


Зарегистрирован: 12.12.2007
Сообщения: 6

Сообщение Добавлено: Пн Мар 31, 2008 2:07 pm Ответить с цитатой

Здравствуйте RADIST.
Пробовали прозванивать линию тестером с подключенными динамиками показывает 4ома при КЗ 0,3
прозвонили все динамики показывает 22ома прозванивали линию КЗ нет. Пробовали разные выходы на предварительном усилителе. Глухо
А сегодня с утра и по 70 вольтовому выходу перестал что либо выдавать.
Посмотреть профиль Личное сообщение
Лев
ESCORT GROUP


Зарегистрирован: 26.10.2006
Сообщения: 754

Сообщение Добавлено: Пн Мар 31, 2008 2:19 pm Ответить с цитатой

Привозите в ремонт вместе с накладной.
Посмотреть профиль Личное сообщение Отправить e-mail ICQ Number
RADIST
Опытный


Зарегистрирован: 23.06.2006
Сообщения: 50

Сообщение Добавлено: Пн Мар 31, 2008 7:56 pm Ответить с цитатой

energy писал(а):
Здравствуйте RADIST.
Пробовали прозванивать линию тестером с подключенными динамиками показывает 4ома при КЗ 0,3
прозвонили все динамики показывает 22ома прозванивали линию КЗ нет. Пробовали разные выходы на предварительном усилителе. Глухо
А сегодня с утра и по 70 вольтовому выходу перестал что либо выдавать.

Неисправность в усилителе .
Посмотреть профиль Личное сообщение
Показать сообщения:      
Начать новую тему  Ответить на тему


 Перейти:   



Следующая тема
Предыдущая тема
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах

Powered by phpBB © 2001, 2002 phpBB Group